Jump to content
ga1far

FSD 3 - nova verze !!!!!

Recommended Posts

Log je OK, vadný blok byl automaticky přemapován do nové oblasti (vadné bloky jsou výrobní záležitostí) a J-Runner se o ně automaticky postará.

Nemusíš nikam nic posílat, v klidu můžeš aktualizovat NAND (zálohy původní orig. NAND měj vždy pečlivě uschované).

P.S. Smaž si ten log z toho veřejného úložiště, obsahuje citlivá data o tvé konzoli.

Share this post


Link to post
Share on other sites

Soubor s image (updflash.bin) musí být umístěn v rootu USB flash naformátované na FAT32. Máš?

Pokud ano tak je možné, že máš ještě starší verzi Xellu, která očekává soubor pojmenovaný nandflash.bin a zároveň vyžaduje soubor xenon.elf pro RAW zápis (rovněž umístěný v rootu USB flash).

Share this post


Link to post
Share on other sites

Verze Xellu je starší, takže soubor nech určitě ve tvaru nandflash.bin.

Překontroluj, že máš USB flash naformátovanou na FAT32 a že oba soubory, nandflash.bin i xenon.elf máš umístěné v rootu.

Měj taky nejnovější verzi rawflash V4 (xenon.elf).

Případně zkus:

1. jiný USB port Xboxu

2. jinou USB flash

Edited by drak3go
Link odstraněn.

Share this post


Link to post
Share on other sites

Chlapi potřebuji pomoc,provedl jsme čistou aktualizaci FSD3,a nevidím hry,v nastavení jsem zadal cestu, našlo mi to pouze 1 hru,přitom na HDD jich mám 30.Hry mám na HDD1:/content/16 nul...zkoušel jsem ještě i nastavit Scan depth na 3,4,5 atd. ale bez šance...nevíte někdo co stím?už si nevím rady...

takže vše je vyřešeno díky ochotě jednoho zdejšího uživatele jménem Toro,který mi pomohl tento problém vyřešit a to pomocí Skype,a který byl ochoten mi nápomoci,takže ještě jednou mu moc děkuji....Važte si tohoto člověka!!!!

Edited by lubas

Share this post


Link to post
Share on other sites

zdravim, mam dve otazky .. jak nastavit aby mi xbox startoval rovnou do fsd 3 a jak nastavit dashlaunch? nikde jsem poradne nenasel jak projit nastaveni co dat enabled a co disabled .. a takova otazka nakonec..je lepsi aktualizovat na novejsi dashlaunch nebo to zase takovou roli nehraje? mam ted v3,02 .. nabidlo mi 3,7 ale kdyz sem chtel zkusit nainstalovat, napsalo mi neco s nekompatibilitou a vypl se box. Dekuji za pomoc :-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Privacy Policy