Přejít na obsah
  • Vytvořit účet
  • 0

Otázka

Hoj, chci si koupit PSP, hodně o tom přemýšlím. Je to výborná zbraň proti nudě a škole. :-) Jenomže jak jsem si tu přecetl pár příspěvků a tutoriálů, tak jsem zjistil, že to není zas taková prd.el. :o] Když si zitra, pozítří nebo za týden, koupím psp giga pack, jaký bude mít fw ? Ptám se, protože může mít třeba 3.10 nebo jiné ,,nedowngradeovatelné" fw. Jaká je pravděpodobnost (jestli je), že mi psp, při downgradu, crashne. Myslím tím, že bude zralé na reklamaci.

:bash:

Můžete mi vysvětlit, proč http://www.gamehouse.cz/playstation-psp/memory-stick-pro-duo-1-gb-sony-2916.php & http://www.gamehouse.cz/playstation-psp/memorystick-pro-duo-sandisk-4gb-4245.php není cenový rozdíl, když jedno je 4GB kapacita a druhá jen 1GB. Je jasné, že lumík si koupím ten 4BG, ale proč ? x.O

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky

16 odpovědí na tuto otázku

Recommended Posts

  • 0

tak to kup v "kamený prodejně" ve které ti to nechají vyzkoušet a tam se můžeš podívat co to má za fw...nebo na int. koupit ten u kterého je napsáno který to je fw....třeba na www.prodejher.cz tam prodávaj 1.50 to je asi nej...tak jen hodíš up na 3.40 a nic jinýho nemusíš...a ani se s tim nemůže prakticky nic stát

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky
  • 0
tak to kup v "kamený prodejně" ve které ti to nechají vyzkoušet a tam se můžeš podívat co to má za fw...nebo na int. koupit ten u kterého je napsáno který to je fw....třeba na www.prodejher.cz tam prodávaj 1.50 to je asi nej...tak jen hodíš up na 3.40 a nic jinýho nemusíš...a ani se s tim nemůže prakticky nic stát

hej bacha aby si ho nezmat!!

for DWS: 3.40 je zatim nedowngradovatelnej fw na kterym nejdou isa... nejspis myslel 3.40 OE-A, na to si dej pozor... :)

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky
  • 0

Nechal jsem si poradit, takže jsem zvolil http://www.prodejher.cz/index.php?exe=show_item&cat_id=4&podcat_id=8 hned ten první. Je tam fw 2.81, které můžu downgradeovat na 2.71SE http://console-forum.net/showthread.php?t=2131 ? Tudíž mi tam pujde ISO atd..

BTW je tenhle ,,rock shop" osvědčený ? Objednám si to na adresu a ono mi to přijde na poštu ?

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky
  • 0
Nechal jsem si poradit, takže jsem zvolil http://www.prodejher.cz/index.php?exe=show_item&cat_id=4&podcat_id=8 hned ten první. Je tam fw 2.81, které můžu downgradeovat na 2.71SE http://console-forum.net/showthread.php?t=2131 ? Tudíž mi tam pujde ISO atd..

BTW je tenhle ,,rock shop" osvědčený ? Objednám si to na adresu a ono mi to přijde na poštu ?

s prodej her sou tu spatny zkusenosti pri reklamacich... jinac fw 2.81 downes jenom s gta 2.00 pokud se nemejlim.. :)

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky
  • 0
no samozdřejmě že sem myslel 3.40 oe-a...vim přece že na ofic. nejdou isa...

nj, ale von to treba jako beginner nemusi vedet, tak jen aby si ho nezmat...

Sakra x)) Ja si vůbec nevím rady. Kdyby jste si měli koupit znovu (vžijte se do mé situace), co by jste koupili ? A proč ?

pokud mas prachy, doporucuju JRC(ja ho tam v breznu kupoval jako base pack za 6000, ale je to excelentni, zadny problemy, mrtvy pixely ani nic podobnyho...) a jestli mas min, tak doporucuju koupit od nekoho tady z fora, kazdopadne ti radim abys to nekupoval pres net, ja osobne to hrozne nemam rad, kdyz jde o tolik penez...

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky
  • 0

Heh, diky. Peněz mám pravě dost, tak mam široký rozsah. Dnes zajdu do JRC optat se na fw atd. Doufám, že mi to poskytnou. Je mám strach z toho downgrade. Sice jsem četl tutorial, pochopil jsem to, jak se to děla a jak to funguje, ale přece jen to hodně chechtáků, které se můžou lechce vypařít. S kterým fw v poslední době prodávají ?

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky
  • 0

koupil bych si starší jako jsem to udělal předtím... Bylo sice bez záruky ale zato už tam byl OE Firmware 3.03.Oe-c a vyjde to levněji než v shopu a přitom je to stejné zařízeni... Samozřejmě ale osobni předání Na dobírku bych nekoupil

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky
  • 0
Heh, diky. Peněz mám pravě dost, tak mam široký rozsah. Dnes zajdu do JRC optat se na fw atd. Doufám, že mi to poskytnou. Je mám strach z toho downgrade. Sice jsem četl tutorial, pochopil jsem to, jak se to děla a jak to funguje, ale přece jen to hodně chechtáků, které se můžou lechce vypařít. S kterým fw v poslední době prodávají ?

netusim, ja ho tam kupoval v breznu a mel 2.71... bud se na ten fw normalne zeptej nebo pozadej at ti ho pustej a podivej se sam(me to umoznili...) jinak kdyby si pak chtel s necim pomoct, tak icq mam v profilu... :)

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky
  • 0
Které fw nemám kupovat ?

Snad mi to řeknou, měli. Jasně, kdyžtak se ozvu, spíš bude problém s tím downgrade. Jestli by sis na mě udělal čas a postupoval se mnou. xD

jinac fw nekupuj rozhodne nad 3.xx(pro jistotu) a pokud nechces pak shanet gta na downgrade, tak kup fw max 2.71... :)

a kdyz tu budu tak ti poradim, kdybych tu nebyl a chtel bys prece jenom pomoct, tak bud pockej az tu budu nebo zkus nekoho jinyho... :)

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky
  • 0

nekupuj fw 3.10 a výš.... Každopadně posledni možny downgradovatelný je 3.03 ale musíš k tomu downgradu mít Gta Liberty City Stories verze 2.00 znamená nepatchovaný a docela blbě se shání....Pokud chceš downgradowat bez nutnosti Gta myslim že posledni který to neptřebuje je fw 2.71

edit: Lol defuckto vždycky musiš byt prvni :lol:

Sdílet tento příspěvek


Odkaz na příspěvek
Sdílet na ostatní stránky
Návštěvník
Toto téma je nyní uzavřeno, a proto není možné odpovídat.

×

Důležitá informace

Tento web používá k poskytování služeb a k analýze návštěvnosti soubory cookies. Více informací naleznete v Zásady ochrany osobních údajů a Pravidla webu