Jump to content
  • 0

Problém s hrama po updatu firware


JimmyB
 Share

Question

Zdravím, potřeboval bych s něčím poradit. Po updatu na nejnovější firmware s podporou kinectu mi nefunguje žádná novější hra. Pokud to opatchuju wave 3 patcherem, jako jsem to dělal předtím, tak to dvd vůbec nenačte a napíše jen open tray. Pokud to projedu přes Abgx tak to napíše play dvd ale načte se jen logo xboxu. Takto jsem zkoušel hru Zumba Fitness, ktera by snad měla fungovat, nebo ne? Všechny dříve vypálené hry fungují, tak mechanikou to snad nebude. Prosím poraďte. Děkuji...

Link to comment
Share on other sites

23 answers to this question

Recommended Posts

  • 0

1) Opatchované hry se přes ABGX360 projíždět nemají,protože ABGX se potom snaží opravit hru.

2) Nejspíš ti nejdou hry jako jsou Assassins creed:Brotherhood,Need for Speed:Hot Pursiut a jiné,které obsahují novou ochranu AP2.5,teď ti nezbývá nic jiného,než udělat reflash na LT+

Link to comment
Share on other sites

  • 0
1) Opatchované hry se přes ABGX360 projíždět nemají,protože ABGX se potom snaží opravit hru.

2) Nejspíš ti nejdou hry jako jsou Assassins creed:Brotherhood,Need for Speed:Hot Pursiut a jiné,které obsahují novou ochranu AP2.5,teď ti nezbývá nic jiného,než udělat reflash na LT+

Nejde mi hra Zumba Fitness a hra Blur, ty ochranu AP 2.5 nemají, nebo jo?

Link to comment
Share on other sites

  • 0
Nemají . Nerozumím ale tomu , co jsi napsal . Jaký update FW jsi dělal ? Takový pojem neexistuje . Buď nový flash FW a nebo update dashboardu . Tak co vlastně máš ? jaký FW flashe a jaký dash ?

Myslel jsem update dashboardu, na ten nejnovější s podporou kinectu. Jaky FW flashe nevim, ale xbox jsem kupoal někdy na začátku ledna 2009.

Link to comment
Share on other sites

  • 0
Ne,ale pokud si je patchoval a poté projel v ABGX tak se nediv

Ale já jsem dělal každé zvlášť. Pokud hru jen opatchuju, vypálím a vložím do xboxu tak se vůbec nenačte a napíše jen Open Tray. Pokud ji projedu přes ABGX a vypálím tak napíše Play DVD, ale spusti se jen logo XBoxu. Přitom předtím stačilo jen opatchovat a vypálit a hra v pohodě šla...

Link to comment
Share on other sites

  • 0
Jestli jsi kupoval xbox už flashlý v lednu 2009 , tak v tom případě máš FW flashe 1.4 a nemůžeš patchovat na wave 3 ale 2 . Fw flashe , který zvládne wave 3 byl až v květnu . Jaký máš dash ? Zadej : SYSTÉM SETTINGS - CONSOLE SETTINGS - SYSTÉM INFO a dole se podívej

pokud kupoval xko v lednu 2009 tak ma Ifw 1.5 ... ma to kupovaný asi ve stejné době jako sem ho kupoval já a já tam mam 1.5 tudiž bych dále patchoval na W3 starší hry ale také záleží na jaké medium páliš

Link to comment
Share on other sites

  • 0
pokud kupoval xko v lednu 2009 tak ma Ifw 1.5 ... ma to kupovaný asi ve stejné době jako sem ho kupoval já a já tam mam 1.5 tudiž bych dále patchoval na W3 starší hry ale také záleží na jaké medium páliš

A nenechával jsi si flashovat xbox později ? Já ho kupoval v dubnu už flashlý od Hrejte.cz a ti tam dávají vždy nejnovější FW a mám 1.4 .

Link to comment
Share on other sites

  • 0
Ale celou dobu jsem patchovat s ppf-o-matic3, to patchuje na wave 3 nebo 2? Dash mam 12416

I ppf-o-matic3 dokáže patchovat na wave 2 . Záleží na tom jaké wave v něm máš nastavený . To , že to je ppf-o-matic3 s trojkou nemusí znamenat , že jsi patchoval na wave 3 . Ty jsi přešel na 360WavesPatcher a to co ti nejde jsi patchoval už s ním na wave 3 ? Také si už můžeš dát oficielní nejnovější DB 12611 . Máš tam jen betu .

Link to comment
Share on other sites

  • 0
Kupoval jsem ho uz v flashlý taky na hrejte.cz. Takže čím bych to měl opatchovat nebo vypálit?

Nejlepší by bylo , kdyby jsi si ho nechal přeflashovat na LT + . Zatím ti sice nepůjde spustit jen ASSASSIN a NFS , ale časem budou mít všechny nové hry ochranu AP25 a nespustil by jsi je . Tím by jsi také nemusel už patchovat na nižší wave . Jinak v tomto stavu podle mne potřebuješ patchovat 360WavesPatcherem ( ten si můžeš stáhnout tady : http://www.uloz.to/6580345/xbox-360-patcher-nfo-wave-7-xbox360-ccclx-rar )

na wave 2 .

Link to comment
Share on other sites

  • 0
I ppf-o-matic3 dokáže patchovat na wave 2 . Záleží na tom jaké wave v něm máš nastavený . To , že to je ppf-o-matic3 s trojkou nemusí znamenat , že jsi patchoval na wave 3 . Ty jsi přešel na 360WavesPatcher a to co ti nejde jsi patchoval už s ním na wave 3 ? Také si už můžeš dát oficielní nejnovější DB 12611 . Máš tam jen betu .

patchoval jsem vzdy jen ppf-o-matic nejspis na wave 3- vybiram jako patch soubor wave_3jk.pf. vyzkousim nejnovejsi dashboard

Link to comment
Share on other sites

  • 0
Pravě že ne v lednu ho mam Dva roky , používam W3 , a kupoval sem ho z hrejte.cz

Tak je možné , že mám také 1.5 . Celou dobu jsem byl ale přesvědčený , že mám 1.4 a patchuji na wave 2 ( wave 3 mi už nešla ) . Také jsem ale našel tabulku , kterou vypracoval KeNnY a tam se uvádí že i FW 1.5 spouští jen wave 2 . Wave 3 spouští až FW 1.51 a ten tedy byl až od května .

Link to comment
Share on other sites

  • 0
Pre fw. 1.5 sa uvadza, ze patchovat hry na wave2, ako pre 1.4. (360WavesPatcher)

JimmyB, dufam, ze mas pripojeny Kinect, ked chces spustit hru Zumba fitness.

Tak to ještě vyzkouším na té hře Blur. Vlastně ještě Kinect nemám, chtěl jsem nejdřív vyzkoušet, jestli to bude vůbec fungovat. takže je to tím? Neukázalo by se tam aspon Play Game? Play DVD se tam zobrazí.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Privacy Policy