Jump to content
  • 0

[FIXED]iPhone 3G, Snowbreeze 4.1, stuck na logu


Duckiller
 Share

Question

Zprva bych chtěl říci že jsem amatér :D.

Mám iPhone 3G a chci si nahodit snowbreeze FW 4.1. Ispw mi to změnilo v pohodě, přes iReb mám zelenou obrazovku, restore bez chyby ale když vypojím iPhone (tak mi to říká iTunes), tak se mi to pořád dokola restartuje a mám tam logo snowbreeze. Mám znova zkoušet restore do oficiálního FW a pak opě to snowbreeze?

Menší dodatek: iPhone několikrát prošel "ilegálním servisem", neboť mi spadl do moře (:cry:) a nešel unlocknout (podle nich). Dali mi tam 4.1, akorát se to hrozně lagovalo, tak jsem zkusil restore a pak můj problém.

//EDIT: Tak jsem to opravil. Místo snowbreeze jsem použil redsnow a JB 3.1.3.

Pokud má někdo potíže s redsnowem (stuck na waiting for reboot), tak mě osobně pomohl iREB.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Privacy Policy