Jump to content

cannot read the nand


Recommended Posts

Hi guys, i am not able to read the nand from the xbox 360 corona 16mb 250gb hdd console.

J runner says:

Flash Config: 0x00000000

console not found

i have tried j programmer also with x-nand, tried second wires for programmers, tried different power suplies, i bridged r2c6 + r2c7 + r2c10 with lot of combinations of them.

But still error - console not found.

Ive re-soldered it many times.

I have done few RGH with this setup and there wasnt problem before like this.

https://ibb.co/L5vLBR6

Please advise.

Thank you in advance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Privacy Policy