Jump to content

Nechce nabootovat JTAG po update


Recommended Posts

Zdar a sílu,

potřeboval bych poradit s JTAGem Xenonu. Updatnul jsem JTAG na dash 14719. Předchozí update mi prosvištěl bez potíží, ale teď během bootovaní najede rotující logo xka, tam to ale zamrzne a po chvilce zahlásí Fatal Crash Intercepted. Do Xellu se dostanu, zkoušel jsem i zálohy, vždycky to flashne v pohodě, ale výsledek je stejný.

Update jsem vytvořil pomocí xeBuildu 2.03 Při flashování najde 2 bad bloky na 1D9 a 1DA, nicméně tak to bylo i u minulého updatu a xko najelo v pohodě.

Každá rada je vítána :)

Link to comment
Share on other sites

Zkus se podívat jestli nemáš dva soubry launch.ini...Já sem měl ten stejný problém...updatem se jeden launch.ini vytvořil do nand paměti a druhý sem měl na ext. hdd...stačilo ten hdd odpojit a vše fungovalo...pak sem ho jen smazal...už sem to tady na foru řešil taky...

edit:řešil sem to tady:http://console-forum.net/tema/139053-dashlaunch-2-30

Link to comment
Share on other sites

Díky za radu.

Nakonec se zdá, že je potíž v NXE. Když mám odpojený disk, tak to nenajede a hází chybu uvedenou výše. Když použiju zálohu a nepřipojím disk, tak to samé. Ale na zálohu a připojený disk najede FSD. Nicméně pokud se chci dostat např. do nastavení (toho v NXE), tak to opět vytuhne. Tož teď netuším, jestli se to dá někde sehnat...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Privacy Policy