Jump to content
  • 0

Playstation store v Opeře


Noxx

Question

Nevíte někdo jak rozjet Playstation store v Opeře? Mám verzi 9.52. Pokud se pokusím zabrousit na stránky store.playstation.com vyhodí mi to tuto chybovou hlášku:

Site Requirements

PLAYSTATION®Store Browser Requirements

Welcome to PLAYSTATION®Store. You will need to upgrade your browser to properly view our site. Here are some options:

Microsoft Internet Explorer (6.0 or later is required)

Mozilla FireFox (2.0 or later is required)

Some portions of PLAYSTATION®Store require use of PLAYSTATION®Network Downloader application software.

JavaScript is used for some features of PLAYSTATION®Store. JavaScript 1.2 or later must be enabled.

Consult the Help feature for the browser in use for information on how to change the JavaScript setting.

If your browser does not have an option for enabling JavaScript 1.2 or later, upgrade your browser (see the list of browsers above).

Co s tím? Na Firefox přecházet nechci o IE nemluvě.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Privacy Policy