Jump to content
  • 0

PSX hry na PSP 3004 5.03 s Custom Firmware Eenabler 3.70


SWillyman@seznam.cz

Question

Mam takovy dotaz,

jak zprovoznit PSX hry na PSP. Mam PSP 3004 s firmwarem 5.03 s ChickHen R2 a Custom Firmware Enabler 3.70. Ten dokaze, alespon neco takoveho v menu ma, zprovoznit PSX hry. Jenze jak?

Je treba jakehosi pops.psx. O tom jsem nasel, ze se da vygenerovat pomoci programu PSARDumper (chapu spravne princip tohoto progamu?). Jenze, at stahnu jakkoukoli verzi a zapnu ho, rekne mi, ze mu chybi eboot.pbp a ze tedy nemuze nic udelat.

Totiz, jde mi o to, potrebuji pops.psx pro vlozeni do slozky programu Custom Firmware Enabler, abych ho mohl naflashovat (3004 je unhackable a svuj hack si drzi v docasne pameti.).

Poradite mi, jak na to? Nikde na interenetu jsem tlo nenasel, stravil jsem nad tim hodiny.

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0
Doporučil bych ti místo CFWEnableru nahrát 5.03GEN-C...

Co se týče toho Dumperu, tak na root karty musíš nahrát eboot.pbp příslušného FW, ze kterého Pops chceš.

Diky, ale asi bych radsi zustal u toho CFWEnableru, pac mi prijde chytrejsi a lepe natavitelny.

Nicmene, PSARDumper by mi tedy taky mel fungovat? A EBOOT.pbp jakeho firmwaru? Nejak nechapu... Originalniho co je v PSP, nebo nejakeho CustomFrimwaru, nebo nejnovejsi verze firmwaru od Sony? Neboc ceho?

Diky, snazim se to logicky pochopit a tohle je prvni forum, co otravuju, jinak jsem na vsechno prisel sam.

Link to comment
Share on other sites

  • 0
  • Moderators

http://console-forum.net/showthread.php?t=57866

Na 5.03GEN-C nemusíš stahovat opatchované hry, jdou už rovnou a je aktualizovanější ...

eboot.pbp můžeš stáhnout např. zde http://www.psp-hacks.com/category/36

Musíš stáhnout ale pro FW, ze kterého Pops chceš.

Link to comment
Share on other sites

  • 0
http://console-forum.net/showthread.php?t=57866

Na 5.03GEN-C nemusíš stahovat opatchované hry, jdou už rovnou a je aktualizovanější ...

eboot.pbp můžeš stáhnout např. zde http://www.psp-hacks.com/category/36

Musíš stáhnout ale pro FW, ze kterého Pops chceš.

5.03GEN moc aktualnejsi neni teda. 5.50GEN je sice nekde jinde, ale ten opro 3004 nejde, co jsem pochopil (esli spravne?).

Nicmene, stejne nevim, ktery eboot si mam vybrat. Mam ho urcit podle meho puvodniho oficialniho firmwaru 5.03? Nebo jak?

Jo a stema pacthema... To jako ten maly GEN pro PSP s flash pametui, ktery mas asi 1MB v sobe obsahuje patche na hry? To se tam snad nemuze ani vejit, nebo to nejak nechapu. Ja stahuju hry s popiskem RIP: Update. To je to samy, nebo ne?

Link to comment
Share on other sites

  • 0
  • Moderators
5.03GEN moc aktualnejsi neni teda. 5.50GEN je sice nekde jinde, ale ten opro 3004 nejde, co jsem pochopil (esli spravne?).

Nicmene, stejne nevim, ktery eboot si mam vybrat. Mam ho urcit podle meho puvodniho oficialniho firmwaru 5.03? Nebo jak?

Jo a stema pacthema... To jako ten maly GEN pro PSP s flash pametui, ktery mas asi 1MB v sobe obsahuje patche na hry? To se tam snad nemuze ani vejit, nebo to nejak nechapu. Ja stahuju hry s popiskem RIP: Update. To je to samy, nebo ne?

Panebože, podíval jsi se na ten odkaz co jsem ti posílal ? Byl to na 5.03GEN-C a ten je asi 100x aktuálnější než cfw enbler a je velkej rozdíl mezi 5.50GEN-D, kterej je na flashnutelné desky a 5.03GEN-C, kterej jde na neflashnutelné. Nejdřív čti a pak dělej chytrýho ..

Ano, vyber eboot.pbp na FW 5.03.

Na cfw enabler musíš stahovat opatchované nebo patchovat nové hry, tohle u 5.03GEN-C neni, můžeš rovnou hrát ...

Link to comment
Share on other sites

  • 0

FW si vybereš podle toho, jakou hru chceš hrát viz. http://console-forum.net/showthread.php?t=19733 => http://www.gamerspress.com/index.php?title=PSX_on_PSP_Compatibility_List

Pokud se ti nechce dělat s extrahováním POPS souborů, tak jsou všechny v balíčku v uvedeném návodu (ten plugin ti nepůjde, ale POPS soubory se používají stejné)

Link to comment
Share on other sites

  • 0

Uz jsem to zprovoznil...

Uz tomu rozumim, akorat jsem se chtel zeptat, zda nejde nejak nastavit ovladani pro ty PSone hry. Konkretne hraju Diablo a moc to ovladani nestiham...

Pak me jeste zajima, zda nekdo nemate SEDNA plugin, ktery by fungoval pro PSP 3004. Protoze ten, co jsem nalezl v prispevku co postnul Zinglbee, mi vzdycky vypne PSPcko, kdyz nahravam GEN. Z toho co jsem si precetl je to dost prakticka vec, tak kdybyste nekdo nejaky nahodou vystrachal.

Zatim diky.

Link to comment
Share on other sites

  • 0
Pak me jeste zajima, zda nekdo nemate SEDNA plugin, ktery by fungoval pro PSP 3004. Protoze ten, co jsem nalezl v prispevku co postnul Zinglbee, mi vzdycky vypne PSPcko, kdyz nahravam GEN. Z toho co jsem si precetl je to dost prakticka vec, tak kdybyste nekdo nejaky nahodou vystrachal.

Zatim diky.

Ten plugin nejdřív vypni, pak tam dej GEN, a pak ho zase zapni ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Privacy Policy