Jump to content
  • 0

reproduktor - funkcne nefunkcni..:)


pinkpiggy
 Share

Question

Ahoj, prosim vas, opravil jsem si iphone (2G 16GB), ktery byl nefunkcni, kazdopadne jsem po sprovozneni zjistil, ze nefunguje hlasite repro..dnes jsem vsak instaloval ruzne aplikace z Cydie..iphone mel zandany v dockovaci stanici..po nainstalovani SMSDELIVERY se mi objevilo "restart springboard" a najednou zvuky sli..pak jsem ovsem iphone vyndal z docku..a zase nesli..nemate nekdo napad, jak to zkusit sprovoznit??evidentne repracek je funkcni, ja myslel, ze bude nefunkcni.. (jedna se o ten velky reprak, napriklad na hlasity odposlech, zvuky tlacitek, zvoneni, atp..)..

diky moc za rady

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

no tak uplne presne ne..:)..ten reprak nejede..ale pred par dnema..jak jsem sem psal..tak jsem to pripojil do docku..stahoval z cydie jednu aplikaci..kde jsem kdyz se doinstalovala tak jsem musel restartovat springboard..restartoval jsem..a najednou jsem slysel zvuky tlacitek atd..tak si rikam super, asi byla nejaka chyba v softwaru, ted se to rozjelo..tak jsem iphone vyndal z docku..a najednou to zase neslo..:)

Link to comment
Share on other sites

  • 0

jj to jsem si vsiml..ale tak uvidim no..kazdopadne vcera se OPET rozehral..

nechapu to proste..zapnul jsem hru (Physics)..zvuk nefungoval..chvilku jsem hral..a najednou jsem zacal citit takove duneni (byl jsem v jednom klubu, takze jsem nic neslysel) ale prislo mi to divne..prilozil jsem iphone k uchu..pic..zvuk fungoval..vpynul jsem hru..sel do nastaveni..zkousel zvuk tam..vsechno v pohode..zvuk fungoval..zamknul jsem iphone tlacitkem power..odemknul..zvuk fungoval..pak jsem ho zase zamknul..chvili cekal..zapnul..nefungoval..znovu jsem zapnul hru..zacal zase fungovat..tohle se znova opakovalo jeste jednou..pak kdyz jsem jel domu, zvuk opet prestal fungovat..dneska jsem to opet zkousel pres tu hru to "rozchodit" ale nic..:-/

myslite, ze mam zkusit restornout ten iphone??jeslti to neni nejaka softwarova chyba..:-/ pac reprak je evidentne funkcni..

EDIT: tak jsem zkusil restore..a stejne nefunguje..:-/ tak ja uz nevim sakra

Link to comment
Share on other sites

  • 0

omlouvam se za trojnasobnou odpoved takhle po sobe..ale aby si lidi vsimli, aby meli upozorneni ze jsem sem psal..

zahada rozlustena..posledni dva dny mi vzdy po nejakem extremnim stisku displeje popripadne krytu jakoby chtel naskocit ten reprak..pak po chvili vzdy naskocil..chvili fungoval..a pak zase po zhasnuti displeje vypadl..dneska, mi to opet nedalo a OPET jsem telefon rozdelaval..a pic..vsiml jsem si, ze kdyz jsem oddelal baterku, chtel jsem vysoupnout ten kablik tam pod baterkou co vede na zakladni desku..tak ze pri tom jsem omylem stisknul nejakou klavesu na displeji a telefon zazvucel..:) zkousim zkousim..a opravdu se jedna (doufam) o spatne drzici ten kablik..takze jsem ho tam lipnul izolackou..a zda se,ze to funguje..tak snad bude fungovat i nadale a snad to byla prave ta chyba..

dekuju za rady a napady..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Privacy Policy