Jump to content

Majitele dsi, neupdatujte vas fw!!!


Recommended Posts

POZOR!!! Prave ted vysel update 4.0.07E pro 3DS, který se stáhne automaticky co jsem se dočetl, takže si myslím, že to pár z vás co používáte flashkarty schytá. Takže až se přiblížíte k wifině, radši si vypněte připojení k itnerentu na 3DS. A zjistěte si jestli už vyšel update na 4.0.07 na www.gbatemp.net Acekard2i má prý fungovat, ještě z minulé updatované verze pro 3.0.06 verzi

Link to post
Share on other sites

jo,ale docela se divím jak na ty updaty chodí dneska vyšel update pro 3DS a asi do pár minut již byl na světě FW pro R4i..nechápu...za to u Acekard to vázne někdy i týden..tedy spíše

edit: Co jsem se dočetl upadte 1.4.4 pro DSi funguje také jako fix pro 4.0.07 pro 3DS potrvrdilo asi tak 3 lidi na gbatemp.Tak sem to skusil a nejde to update se automaticky zruší bez toho abych zmáčkl nějaký tlačítko co je to zas k... za bordel? Kde je zase problém?

edit2: nekdy si musim proste Poradne zanadavat, problem sem si zas vyresil sam. Nasledujici flashkarty jsem sam na vlastni oci testoval, jsou funkcni na verzi 4.0.0-7 pro 3DS a 1.44 pro DSi cituji...

Acekard2i (vyresil jsem tak ze jsem updatoval pres starou verzi acekard FW akaio update nebere),

R4 SDHC White (levna flaskarta, ,tera se tvari jako fake) nepotrebovala ani up

Link to post
Share on other sites
  • 1 month later...
  • 3 months later...

Dobra zprava pro majitele AK2i. Update pro 3DS 4.3 je venku!

http://www.acekard.com/download.php#ak2

Coz je ale zaroven spatna zprava, jelikoz posledni verze 3DS je 4.4! Takze pokud nechcete prijit o funkcnost flashkarty, radsi neupdatujte dale.

Navic nova informace, Nintendo pry prislo na zpusob, jak totalne znemoznit pristup flashkarty.

"Friendly tips:

The 3DS system update to 4.4.0-10x, official information indicates improved security. We research Immediately and found out that the 3DS system update detect save IC on the PCB.

1. From the current market, most of the cards are without save IC, so be blocked now. Therefore, this is the hardware defect, software can not solve.

2. Part of the card on the market have save IC, but the main control program has been burned to fixed (FPGA program). So user can not solve this problem too, unless return to the factory.

So, 95% of the card in the world will be blocked, you players please note it.

From now on, flash card support 3DS 4.4.0-10x " are DSTWO (released upgrade file already here..) and a xxx r4 (released video only, no upgrade file released).

In addition, I guess a number of factorys will abandon their old card, and make new card, or new brand…"

Zdroj GBATEMP / supercard.cn

Jinymi slovy, pokud nemate Supercard DSTwo, tak na FW 4.4 ani nelezte, jinak si ho budete muset poridit nebo si pockat, az vyrobce vasi oblibene karty prijde na trh s novou verzi, neb softwarem se uz tento HW blok neda "ocurat"...

Link to post
Share on other sites
  • 2 weeks later...

Tak to by me zajimalo, kde jsi vyhrabal tuhle informaci, jelikoz na oficialnich strankach R4i je posledni funkcni verze na 4.3.

Trosku jsem brouzdal a pry dalsi karta -> R4iTT purple (r4itt.net) -> ma funkcni patch na 4.4 - ale jedna se o klon (xD)

A jelikoz se stale zajimam o AK2i, tym acekard se chysta na update... Ale jestli se to povede, vi Buh ;)

Link to post
Share on other sites
  • 2 months later...
  • 3 weeks later...
  • 1 month later...
  • 4 months later...
  • 2 weeks later...

Pro ty co vlastní flashkartu Dual-Core 2012 z http://www.r4isdhc.com/r4-download/ . Zkusil jsem použít update z verze Dual-Core 2013 a flashku mi to bloklo..ti haj**i to dělaj prostě, schválně, aby si lidi pokaždé na každý rok kupvoali novou kartu. NASRA*! . Takže vás jen upozorňuju že by jste to neměli dělat a co se týče RTS-Lite verze tak myslím že to bude an stejno.

Jelikož, teď se z menší části zajímám o Gateway 3DS(podporuje pouze 4.5), budu se teď muset obejít docela delší dobu bez 3DSka.

Link to post
Share on other sites

A to neumíš číst, když je tam napsáno, že je to !!!POUZE!!! pro verzi 2013, tak proč to cpeš do té starší verze? Vždyť na těch oficiálních stránkách je to jasně psané, jaký fw to podporuje a je tam i download pro ten kernel. A kdyby něco, tak nové karty jsou protože ve firmware 5.1.0 Nintendo změnilo způsoby šifrování a tyto levné flash karty nemají čip pro update firmwaru té karty, je tam uložen napevno. A proto je nutné při změně zabezpečení a šifrování vydat novou kartu s novým firmwarem.

Jinak co se týče Gateway 3DS, já bych tomu zase tam moc nevěřil, protože je kolem toho plno keců a karta stále nikde. Několikrát bylo odloženo vydání (původně na konci června), hrozně málo informací, samé výmluvy, atd. I když samozřejmě to může být pravda a opravdu s tím měli plno problémů a tu kartu nakonec vydají.

Link to post
Share on other sites

ano..naštěstí číst ještě umím..a aspon jsem byl poučen o vlastnostech techto flashkaret díki.

Co se týče Gateway 3DS, taky tomu nedůvěřuji. Od samého začátku vydání mi ta karta připadala jako 3DScrown nebo ACE3DSPro(o této kartě jsem ani nemel žádné ponetí že vůbec existuje). Podle mě jde většinou jen o strach z následků a proto si své projekty nakonec nechají sami pro sebe. Třeba Gateway prorazí, ale to je samé možná snad a již brzy, ale che to čas. Asi před 12 dny oznámili, že by měli odeslat první objednávky.

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Privacy Policy